regarding network manager

NoOp glgxg at
Thu Dec 18 18:31:13 UTC 2008

On 12/18/2008 09:50 AM, NoOp wrote:
> On 12/18/2008 09:34 AM, Rashkae wrote:
>> Rashkae wrote:
>>> NoOp wrote:
>>>> On 12/18/2008 08:28 AM, Bart Silverstrim wrote:
>>>>> I tried removing network manager with sudo apt-get remove 
>>>>> network-manager, and the menu item under system->administration or 
>>>>> system->preferences for configuring networking also disappeared.
>>>> As it should. The util is: nm-connection-editor
>>>> And if you do a 'locate nm-connection-editor' you find that it is no
>>>> longer there.
>>> What happened to "network-admin"  That's the GUI utility on my Gutsy and
>>> Hardy systems that is network manager independant.
>> Let me google that for myself :)
>> gnome-network-admin is now in the Universe repository for Intrepid,
>> rather than installed be default...
>> <Insert generic rant about Ubuntu fixing things that aren't broke until
>> they break>
> Found that and installed on Intrepid (I have NM uninstalled and wicd
> installed instead). I'll be... the old _familiar_
> System|Administration|Network GUI is actually there! I've not tried it
> yet (beyond opening the GUI after password), Later today I'll unload
> wicd and give it a spin just to test. Good find/catch!

Well... it works for wired (static and dhcp), but I found that my
wireless won't show wpa configuration any longer (wpasupplicant is
installed & wpa was working just fine w/wicd), only WEP. So it's back to
wicd for me :-). I'll still leave it installed to see how it reacts with
wicd etc.

More information about the ubuntu-users mailing list