Install problems with Partition Window

Rashkae ubuntu at
Tue Dec 16 05:08:04 UTC 2008

L Paz wrote:
> A couple of day's ago, I tried updating my system from ubuntu 7.10 to ubuntu 8.04. Now when I boot I get a shell prompt that syas this:
>         Starting Up....
> Loading, please wait...
> check root=bootarg cat /proc/cmdline
> or missing modules, devices! cat /proc/modules ls /dev
> ALERT! /dev/disk/by-uuid/586255b2-73b6-4830-89aa-630e0727fe07 does not exist, Dropping to a Shell!
> BusyBox v 1.1.3 (Debian 1:1.1.3-5ubuntu12) Built-in Shell (ash)
> Enter 'help' for a list of built in commands.
> (initramfs)_
> If I go into GRUB and pick the second choice, the system boots up ok and I can log in.
> the first choice is this:
> kernel /boot/vmlinuz-2.6.24-22-generic root=UUID=586255b2-73b6-483c-89aa-630e0727fe07 ro quiet splash
> the second choice is this:
> kernel /boot/vmlinuz-2.6.22-16-generic root=UUID=586255b2-73b6-483c-89aa-630e0727fe07 ro quiet splash
> So I thought I would try to reinstall Ubuntu 8.04 , so I downloaded the ubuntu 8.04 distro from, and I pick the second line that says Install Ubuntu., but when I get to step 4 out of 7, the partition window is blank----I can't choose my hard drive or create any partition's as the window does not have any entry's in it---it's just blank. It acts as though my hard drive is not there, or for soem reason it does recognize it.
> So, how do I either fix the boot error from the BusyBox initramfs prompt , or how can I format or partition my disk so thati I can install ubuntu?
> Sorry for the length of this, but I wasn't sure what information might be pertinent or not.

Can you please boot from the Ubuntu 8.04 Live CD and see if you can
access your hard drive from there?  It looks as though the upgrade
worked, but the new Kernel is simply not compatible with your hardware.

If that's the case, you may be able to boot using the old kernel (as
above) and try  apt-get update   apt-get upgrade
Without knowing about your hardware, maybe a newer updated kernel will
fix whatever broke.

And is your hard drive SATA?  If it is, try going into your BIOS and see
if there's a setting for IDE emulation, and try changing that.  If
available, "Native" or "AHCI" would be ideal.  (Though caution is
advised when changing this if you have a Windows dual boot system.
There shouldn't be any permanent harm, but Windows may fail to boot
until the settings are restored to their previous state)

More information about the ubuntu-users mailing list