Cant get any ubuntu version/type to boot to the installer or livecd properly

Michael Varre mvarre at
Fri Dec 12 20:48:23 UTC 2008

Thanks for the tip Lucio. - and no i wasnt able to boot to the LiveCD. I
have ubuntu installed now - but i believe the same problem exists as i cant
boot into it

I was able to get 8.10 amd64 installed now but i still have something wrong
with the boot process.

when i booted with quiet it showed me:
Marking TSC unstable due to TSC halts in Idle (see attached jpeg)

Googling gave me the tip to acpi=off as an installer option - that worked
and ubuntu installed! yea! but..

Booting into Ubuntu just shows a black screen now.  The first time i booted
into Recovery Mode, it brought me to the options screen and i chose "resume
normal bootup" and it worked and i was at the ubuntu desktop and everything
worked beautifully.  i thought maybe i didnt give it enough of a chance to
boot originally so i tried again and it just sat and hung indefinitely.
Subsequent tries to boot into Recovery Mode froze at the second to last line
on the screenshot: "ACPI: Thermal Zone [DTSZ] (58 C)"  - this doesnt seem to
be an error, but this seems to be where its halting.


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: IMG00018.jpg
Type: image/jpeg
Size: 24352 bytes
Desc: not available
URL: <>

More information about the ubuntu-users mailing list