trouble with asterisk

Scott Berry n7zib at
Fri Dec 12 19:49:46 UTC 2008

Have a nice day,
Scott Berry
E-mail:  N7zib at    

I tried contacting the asterisk list with this question so I thought I
would through it over here since I didn't get a response.   I am using
the Asterisk:  The future of Telephony and on Chapter 4 the beginning of
the config.  I have set up already an FXO port and an FXS port but no
equipment right at the moment.  For the mean time I'll use ZTdummy as a
timing interface and I have no Zaptel hardware but want to have the
Zaptel channels available to me.

Now for the question:

When I run "asterisk -r" for remote asterisk I get the following error:

Unable to connect to remote asterisk (do you
have /var/run/asterisk/asterisk.ctl?)

I certainly checked on that and I do have that file.  I also noticed
that in "/var/log/asterisk/messages" that I have an error concerning
something like 100 modules loading.  I think that was due to the fact
that I did a mod-assist when installing the zaptel stuff.  I noticed one
warning message also but can't remember exactly what it said.  Also when
I run "asterisk -c" for

More information about the ubuntu-users mailing list