ubuntu 7.10 package login upgrade problems

Joaquin López joaquin at iespenyagolosa.es
Tue Dec 9 07:50:28 UTC 2008


Hello, after doing an upgrade of the packages in that distribution my
autentification system doesn't work anymore.

I have an LDAP-SSL-based autentification system that worked fine before
I made the packages upgrade.
The package I think that has caused the problem is login (Version:
1:4.0.18.1-9), that depends on libpam-modules (0.99.7.1-5ubuntu1)

When I try to authenticathe to the server, the syslog message is:
pam_ldap: ldap_starttls_s: Connect error

And the auth.log message is:
nscd: nss_ldap: could not search LDAP server - Server is unavailable

Thank you very much.





More information about the ubuntu-users mailing list