upgrading Gutsy to Hardy failed

Joep L. Blom jlblom at neuroweave.nl
Thu Dec 4 14:18:46 UTC 2008

Joep L. Blom schreef:
> Mario Vukelic schreef:
Continuing on my own thread as I has been busy otherwise, I stll cannot 
upgrade from gutsy to Hardy.
However, I found in the apt.log (/var/log/dist-upgrade/) a long list of 
packages but after many lines with Installing... (packagenames) I got th 
following lines:
Starting 2
Investigating dpkg
Package dpkg has broken dep on lzma
Investigating util-linux
Package util-linux has broken dep on libncurses
This goes on for several hunderds of lines and then comes:
Try to Re-Instate dpkg
Try to Re-Instate util-linux
and several lines like these.
Now I don't know what is ment with "Re-Instate" (Reload?, reinstall, 
I have tried to re-install several packages (not all because I think it 
affects practically all packages) but it didn't work.
Has anybody an idea how this can be solved?
Sorry for the long adn detailed mail.

More information about the ubuntu-users mailing list