Laptop weirdness

Chris Mohler cr33dog at
Wed Dec 3 06:19:22 UTC 2008

On Wed, Dec 3, 2008 at 11:28 PM, Linda <haniganwork at> wrote:
> I had a toshiba laptop set up and working great. This afternoon when we
> tried to use crtl+alt+F1 to open a terminal the screen went blank and
> the only way we could get it back was to power off the laptop. I
> repeated this a few times.  It has crossed my mind that I did an update
> of some libs today immediately before it started being flakey, but I
> don't know which ones, teach me to just say okay. For now I set the user
> up to use terminals inside of xwindows but was wondering if anyone had
> an idea of what could be going on.
>               Thanks
>                Linda

Hi Linda - your post reminded me that my VTs have been missing since I
upgraded to Intrepid 8.10.  I just tried:
#sudo mv /etc/X11/xorg.conf /etc/X11/xorg.conf-20081202

You could probably just reboot at this point, but being curious, I did:
#sudo /etc/init/d/gdm stop

It came up so I then enabled the nvidia driver through
System->Administration->Hardware Drivers, and then rebooted.
Everything came up fine and I can now CTRL-ALT-F1 to reach VT1.  One
caveat: the first time I press CTRL-ALT-F1, I am returned to VT7 (X),
but when I press it again, I get VT1.  Better than a blank screen, I
guess :|



More information about the ubuntu-users mailing list