"Path to CA Cert" in WICD?

NoOp glgxg at sbcglobal.net
Tue Dec 2 19:34:43 UTC 2008

On 12/02/2008 06:32 AM, Rick Bilonick wrote:
>> OK, so I copied my ca-bundle.crt from the Fedora 8 laptop to the Ubuntu
>> 8.10 laptop, and tried that certificate and lo and behold it worked.
>> What I don't understand is, where does the certificate come from in the
>> first place and why didn't the ca-bundle in Ubuntu work? I looked at the
>> two versions and they appear to be very different.
>> Rick B.
> Now I'm wondering about why NetworkManager under 8.10 would not do WPA
> 2. (It worked fine under 8.04.) Maybe the problem was the ca-bundle.crt
> file.
> Rick

Ah... I'm reading serially, so ignore my reply to your other wicd post.

On this hardy system:

$ locate ca-bundle.crt

On intrepid I get the same with an added kde4 crt (I have kde4 installed
 on that laptop - doesn't work, but it's installed...)


These might be of interest:
 Wordcommunitygrid Message "Peer certificate cannot be authenticated
with known CA certificates."

More information about the ubuntu-users mailing list