"Path to CA Cert" in WICD?

Rick Bilonick rab at nauticom.net
Tue Dec 2 14:30:04 UTC 2008

On Tue, 2008-12-02 at 09:22 -0500, Rick Bilonick wrote:
> On Tue, 2008-12-02 at 09:08 -0500, Rick Bilonick wrote:
> > I used to use NetworkManager under 8.04 to connect to WPA 2 with PEAP
> > and TKIP. Doesn't work under 8.10. So I installed WICD but in addition
> > to the identity and password, it wants "Path to CA Cert". I have no idea
> > what to put here. If I leave it blank, WICD complains. If memory serves,
> > NM would ask about it, but you could just select "none" (but "none"
> > won't work).
> > 
> > Rick B.
> > 
> > 
> I checked my Fedora 8 computer and see that it uses ca-bundle.crt in the
> wpa_supplicant.conf (actually ca_cert="/etc/pki/tls/cert.pem"
> but cert.pem is linked to ca-bundle.crt). So I found
> /usr/share/apps/kssl/ca-bundle.crt
> and tried this but still won't connect.
> Rick B.

OK, so I copied my ca-bundle.crt from the Fedora 8 laptop to the Ubuntu
8.10 laptop, and tried that certificate and lo and behold it worked.
What I don't understand is, where does the certificate come from in the
first place and why didn't the ca-bundle in Ubuntu work? I looked at the
two versions and they appear to be very different.

Rick B.

More information about the ubuntu-users mailing list