Wireless Network Problem 8.04

Bob Cortez rjcortez at gmail.com
Tue Apr 29 19:04:24 BST 2008


No help with this here?

On Mon, Apr 28, 2008 at 4:15 PM, Bob Cortez <rjcortez at gmail.com> wrote:

> The network manager kept wanting to append my domain to the user name so
> it wouldn't connect   .I thought I had that fixed by deleting the domain
> name, and it worked until I rebooted.  Now I can't even get the network
> manager to display the wireless network to edit.  I've tried reinstalling
> it.  I even went as far as completely removing it and installing it fresh
> from repository, not even from the installation disk.  Wireless worked
> perfectly in 7.01.  I'm able to access the wireless connection in Vista on
> the same machine, so that takes hardware out of the equation.
>
> Any ideas?
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/ubuntu-users/attachments/20080429/03922283/attachment.htm 


More information about the ubuntu-users mailing list