Video driver problem on upgrade to Hardy

Paolo paolo2 at taize.fr
Thu Apr 24 15:45:46 UTC 2008


NoOp wrote:
> System|Administration|Synaptic...|Search|fglrx
> 
> You'll most likely find that fglrx-control and xorg-driver-fglrx are
> installed. If so, right click them and mark for complete removal (that
> will ensure any config files also get removed), then 'Apply'.

Thanks. I did all this, and have had to reinstall them.
And the situation has not changed.

Not sure what to try next.
If anyone has over come the problems of getting an ATI Radeon x300 working with 
Hardy, I should be happy to hear!
Paolo





More information about the ubuntu-users mailing list