[hardy] networkmanager and WEP

Francisco Borges francisco.borges at gmail.com
Sun Apr 6 20:25:17 UTC 2008

On Sat, Apr 5, 2008 at 5:11 PM, David Vincent <dvincent at sleepdeprived.ca> wrote:
>  Hash: SHA1
>  > But so far, using Hardy, I simply cannot connect to a WEP protected network.
>  Are you sure you're choosing the correct passphrase type?
>  WEP 128-bit Passphrase
>  WEP 64/128-bit Hex
>  WEP 64/128-bit ASCII
>  I had problems connecting to my WEP network until I realised I was not
>  paying attention and had left it on the default "WEP 128-bit
>  Passphrase".  NM would look like it was going to connect but then would
>  fail.  WPA worked fine.  Finally I saw the "WEP 64/128-bit Hex" option
>  and once I started using that everything was fine.
>  Just a thought.

I am sure I tried that. But I was always filling in a passphrase on
the "WEP 128-bit Passphrase", and this key (generated from the
passphrase on the router interface) on the "WEP 64/128-bit Hex".

What are you filling in in the Hex key field? An actual key you got
from a phrase when configuring the router, or your actual passphrase?

Kind regards,

More information about the ubuntu-users mailing list