Screen goes blank loading X after upgrading memory

Joachim Struss, Antonia Kostarakis nintom at
Sat Sep 22 01:03:12 UTC 2007

On Fri, 2007-09-21 at 02:54 +0200, Marcelino Luna wrote:
> Joachim Struss, Antonia Kostarakis wrote:
> > I know exactly what it feels like. I have the same problem, but with a
> > new install on a computer I just bought.
> > My system: Intel C2Duo. Graphics: Nvidia GF 8500GT (512Mb). Monitor:Acer
> > 1680x 1050 resolution. 
> > I tried to install the 64bit edition of Gutsy. Monitor of. After that I
> > tried the 64bit Feisty. Same thing. Well it actually installs and boots.
> > I was able to switch the monitor back on after a minute or so and was at
> > the login screen. I am dual booting though and was not able to access
> > the boot option screen anymore. 
> > This is only happening to me with the 64bit edition though. I have since
> > gone back to the 32bit and do not have any problems with it.
>     Well, I'm using Feisty 32bit.
>     But have you checked if it has something to do with the RAM?
>     Cheers,
>        //.arce

No, I just gave up in the end. I have 2GbRAM. As I just bought the
machine there was no memory upgrade. I do not have much tech knowledge,
so I was just left confused.

More information about the ubuntu-users mailing list