Desktop won't load after graphical login

Nishita Desai nishita at mri.ernet.in
Sun Sep 16 16:01:26 UTC 2007


Hello,

A friend of mine is using an UBUNTU based distribution called Mint
(the latest version claims to be based on Feisty). The default login
is graphical, but on login, one is stuck at a black screen. The
default login points to "Run Xclient scripts" with no specific option
pointing to Gnome or KDE. The only thing that seems to work is the
failsafe xterm session. Could anyone please tell me what scripts
Ubuntu loads before starting gnome?

He has both Gnome and KDE installed and was using KDE when the problem
occured. Also, where is the the place where the default desktop
environment for X is specified (like running startkde or
gnome-session)

 Also, I tried to kill X and then restart it manually, but it just
restarts itself. Is this because the default is graphical login
(runlevel 5)? I tried changing to 3 (init 3) and then killing X, but
that didnt work either. There is no /etc/inittab. So where can I make
the default login via the command line?

I haven't been able to figure what could cause this blank behaviour.
Any pointers on where I should look for clues?

Thanks,
Nishita

-- 
http://nishita.50webs.com/




More information about the ubuntu-users mailing list