PowerPC Problem

debian debiani386 at gmail.com
Tue Sep 11 23:21:07 UTC 2007

Simon Royal wrote:
> Hi
> I am attempting to install Ubuntu 6 on my PowerBook Titanium 400Mhz 
> with 1GB of RAM.
> I have a 60GB drive installed with the following partitions:
> 39GB - Tiger
> 03GB - OS9
> 08GB - Panther
> I have 5GB of free space, of which I had split into two further 
> partitions a 4GB (for the system) and a 1GB (for the swap).
> I boot from the CD and click the install icon on the desktop. I choose 
> to manually select partitions, set the "/" for the 4GB and the "/swap" 
> for the 1GB and I tell it to reformat these partitions. About 15% the 
> way through installation I get an error message 'No NewWorld boot 
> partition found'.
> What am I doing wrong, can anyone help?
> I tried this about a year ago on my PowerBook G3, dual booting with 
> Ubuntu/Tiger and it worked fine. Tiger was installed first and it 
> booted fine using LILO between the two. But my G4 is proving a little 
> troublesome.
> Regards
> Simon Royal
> -- computer advice, repairs, upgrades and support, hardware and 
> software, Mac & PC
> -- www.simonroyal.co.uk <http://www.simonroyal.co.uk>
> -- the box says requires Windows 2000 or better, so I bought a Mac
> -- there are 10 types of people in this world, those who understand 
> binary and those who don't
please be a bit more specific on what version of ubuntu 6.xx your 
talking about (theres a 6.06 and a 6.10).

furthermore, why ubuntu 6.xx? when they have ubuntu 7.04 released for 

the powerpc iso: http://cdimage.ubuntu.com/ports/releases/7.04/release/


More information about the ubuntu-users mailing list