CUPS Error

Robert T. Yu bobbyyu1 at
Fri Sep 7 15:29:23 UTC 2007

I have two computers: one with Windows XP Pro and the other with Ubuntu. The Windows XP Pro machine is connected to a Lexmark Z600 Printer. My Ubuntu computer is connected to the Windows XP Pro Computer. I downloaded the Z600 driver for Ubuntu and installed it. Originally it was for Redhat but there was a workaround to convert the RPM format to a format that can be used in Ubuntu. What should have worked after installing the driver didn't work the last time I formatted the computer. When I tried to print it, it says: paused: job-hold-until-specified. And it doesn't print. I followed the instructions by the letter and now I don't know what happened.

Any pointing to the right direction will be needed and appreciated.
Main Mail: bobbyyu1 at

      Ask a question on any topic and get answers from real people. Go to Yahoo! Answers and share what you know at
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the ubuntu-users mailing list