Postfix, Mutt And No Root Mail?

Leonard Chatagnier lenc5570 at
Sat Sep 1 05:09:03 UTC 2007

> On Thu, Aug 30, 2007 at 10:41:10PM -0700, Leonard
> Chatagnier wrote:
> > > 
> > Thanks Hal, for the clarification. sudo postalias
> > /etc/aliases and sudo postfix reload all ran
> without
> > error this time but running mutt still shows that:
> > Mutt (no Mailbox) and /var/mail/lchata is not a
> > mailbox.  Something else must be wrong but what
> could
> > it be?
> OK, here's what I would do next -- manually create
> mail and look at
> the logs. Do ... 
> $ echo hello there |mail -s lchata 
> You might have to install the mailx package. This
> will generate a
> mail. Then look at the mailbox. If no mail, look at
> postfix's logs.
> This is what mine look like when root mail is
> redirected to my $USER
> account:
> Aug 31 06:37:30 honey postfix/cleanup[30345]:
> A17B05C8249:message-id=<20070831103730.A17B05
> C8249 at honey>
> Aug 31 06:37:30 honey postfix/qmgr[26478]:
> A17B05C8249: from=<halb at>, size=276, n
> rcpt=1 (queue active) 
> Aug 31 06:37:30 honey postfix/local[30347]:
> A17B05C8249: to=<halb at>, orig_to=<root>,
> relay=local, delay=0.06, delays=0.04/0.01/0/0.01,
> dsn=2.0.0, status=sent (delivered to mailbox)
> Aug 31 06:37:30 honey postfix/qmgr[26478]:
> A17B05C8249: removed
> -- 
> Hal
Hello Hal,
This is really getting frustrating.  Can't believe
Postfix, Mutt or Root Mail is so messed up in Feisty.
I elected to install mailutils ipo mailx, both have
mail. I ran: 
$ echo hello there |mail -s lchata
and got this error:
lchata at ubuntu:/var/log$ echo hello there |mail -s
Cannot parse address `hello there' (while expanding
`hello there'): Format of RFC822 object is bad
lchata at ubuntu:/var/log$
Have no idea what it means.
Late reply because have been googling all day on:
no mailbox in ubuntu, mutt has no mailbox in
ubuntu,etc. Also reading manuals which don't help.
Also attempted to use maildirmake but man instructions
are too much for me. I was able to compose an email to
me @ubuntu and send it but it failed due to permission
Still no joy. My /var/log/mail* logs show:
Aug 31 12:46:28 ubuntu postfix[6090]: error: to submit
mail, use the Postfix sendmail command
Aug 31 12:46:28 ubuntu postfix[6090]: fatal: the
postfix command is reserved for the superuser
This was in all the mail.* logs.  I have nothing in my
mail logs similar to your list above.
Thanks for your help,

Leonard Chatagnier
lenc5570 at

More information about the ubuntu-users mailing list