kde4 install problem

Paul Kaplan pkaplan1 at comcast.net
Sun Nov 25 12:35:51 UTC 2007


I'm trying to follow the posted instructions for installing kde4 and I am 
getting an error in adept that says installation will break something, but no 
further details.  Using apt-get install doesn't revail any more info to me.

The problem seems to be in installing kdebase-runtime.

Here's the output of sudo apt-get install kdebase-runtime

Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages were automatically installed and are no longer 
required:
  libpopt-dev libxine-dev kdepimlibs5-dev libaspell-dev libgnutlsxx13
  libtasn1-3-dev libbluetooth-dev libkeyutils-dev libgpg-error-dev
  libjasper-dev libpcre3-dev libopencdk8-dev libnm-util-dev libsoprano-dev
  libgcrypt11-dev libstreams-dev libsasl2-dev kdelibs5-dev libcaptury-dev
  libldap2-dev libpcrecpp0 x11proto-record-dev cmake libpth-dev kde4base-data
  libgnutls-dev kde4multimedia-data libxslt1-dev libdbus-1-dev libcaptury0
  kde4utils-data libungif4-dev libtiff4-dev libdbus-glib-1-dev libgpgme11-dev
  libasound2-dev kdebase-workspace-data libtiffxx0c2 kdepimlibs5 liblzo2-dev
  libslang2-dev libcapseo0 libopenexr-dev libavahi-common-dev
  network-manager-dev libcupsys2-dev libstreamanalyzer-dev kdepimlibs-data
  libxtst-dev libenchant-dev libcapseo-dev libbz2-dev
Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
  kde-icons-oxygen kdebase-runtime-bin kdebase-runtime-bin-kde4
  kdebase-runtime-data
Suggested packages:
  kdebase-kde4
The following NEW packages will be installed:
  kde-icons-oxygen kdebase-runtime kdebase-runtime-bin
  kdebase-runtime-bin-kde4 kdebase-runtime-data
0 upgraded, 5 newly installed, 0 to remove and 33 not upgraded.
Need to get 0B/57.0MB of archives.
After unpacking 82.6MB of additional disk space will be used.
Do you want to continue [Y/n]? Y
(Reading database ... 138562 files and directories currently installed.)
Unpacking kde-icons-oxygen 
(from .../kde-icons-oxygen_4%3a3.96.0-1ubuntu1~gutsy1_all.deb) ...
dpkg: error 
processing /var/cache/apt/archives/kde-icons-oxygen_4%3a3.96.0-1ubuntu1~gutsy1_all.deb 
(--unpack):
 trying to overwrite 
`/usr/lib/kde4/share/icons/oxygen/128x128/apps/phonon-xine.png', which is 
also in package kde4base-data
dpkg-deb: subprocess paste killed by signal (Broken pipe)
Unpacking kdebase-runtime-data 
(from .../kdebase-runtime-data_4%3a3.96.0-1ubuntu1~gutsy1_all.deb) ...
dpkg: error 
processing /var/cache/apt/archives/kdebase-runtime-data_4%3a3.96.0-1ubuntu1~gutsy1_all.deb 
(--unpack):
 trying to overwrite 
`/usr/lib/kde4/share/applications/kde4/knetattach.desktop', which is also in 
package kde4base-data
dpkg-deb: subprocess paste killed by signal (Broken pipe)
Selecting previously deselected package kdebase-runtime-bin-kde4.
Unpacking kdebase-runtime-bin-kde4 
(from .../kdebase-runtime-bin-kde4_4%3a3.96.0-1ubuntu1~gutsy1_all.deb) ...
Selecting previously deselected package kdebase-runtime-bin.
Unpacking kdebase-runtime-bin 
(from .../kdebase-runtime-bin_4%3a3.96.0-1ubuntu1~gutsy1_i386.deb) ...
Selecting previously deselected package kdebase-runtime.
Unpacking kdebase-runtime 
(from .../kdebase-runtime_4%3a3.96.0-1ubuntu1~gutsy1_all.deb) ...
Errors were encountered while processing:
 /var/cache/apt/archives/kde-icons-oxygen_4%3a3.96.0-1ubuntu1~gutsy1_all.deb
 /var/cache/apt/archives/kdebase-runtime-data_4%3a3.96.0-1ubuntu1~gutsy1_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

TIA
Paul 




More information about the ubuntu-users mailing list