Oops! Re: More Mutt, Root Mail, No Mailbox Stuff

Leonard Chatagnier lenc5570 at sbcglobal.net
Wed Nov 21 22:44:06 UTC 2007

--- Peter Garrett <peter.garrett at optusnet.com.au>

> On Wed, 21 Nov 2007 10:50:00 -0800 (PST)
> Leonard Chatagnier <lenc5570 at sbcglobal.net> wrote:
> >  The mail system
> > 
> > <lchata at ubuntu.gateway.2wire.net> (expanded from
> > <root>): Host or domain name
> >     not found. Name service error for
> > name=ubuntu.gateway.2wire.net type=A:
> >     Host not found
> Aargh! I should read my own posts more carefully
> before sending...
> Instead of "locate", this might be more informative:
> sudo grep -r ubuntu.gateway.2wire.net /etc/*
I'm reading my mail from current to latest so I
haven't seen what your referencing yet.  Not good way
to do it.
However, I ran the command and got for
/etc/alternatives/* and /etc/rc*.d/* no such file or
directory.  Perhaps because I've finally removed all
reference to ubuntu.gateway.2wire.net from my setup
and have gotten most setups back to defaults.  Have
now got the first unsolicited root mail(not sent by
me) and see the message in konsole/tty's that I've got
mail in /var/spool/mail/lchata. So the root mail issue
seems solved much to Marius efforts as he picked up
the thread first. Much of my problem was remnants of
past thread suggestions from the original post that I
had not corrected, my bad, but I would have never
found all of them alone.  Thanks for your input,

Leonard Chatagnier
lenc5570 at sbcglobal.net

More information about the ubuntu-users mailing list