Another Gutsy Upgrade Failure

Sarunas Burdulis sarunas at math.dartmouth.edu
Mon Nov 19 13:25:43 UTC 2007


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Leonard Chatagnier wrote:
> --- Sarunas Burdulis <sarunas at math.dartmouth.edu>
> wrote:
> 
> Leonard Chatagnier wrote:
>>>> Hello List,
>>>> Tried updating to gutsy from feisty via the Adept
>>>> update notifier/upgrader, both times failed. After
> the
>>>> feisty upgrades, the updater says an upgrade is
>>>> available, click next and the upgrader pops up,
> goes
>>>> through the preparations and fails during the
>>>> downloading with these messagea:
>>>> Failed to fetch
>>>>
>> http://medibuntu.sos-sts.com/repo/dists/feisty/free/binary-i386/Packages.gz
>>>> 404 Not Found
>>>> Failed to fetch
>>>>
>> http://medibuntu.sos-sts.com/repo/dists/feisty/non-free/binary-i386/Packages.gz
>>>> 404 Not Found
>>>> Failed to fetch
>>>>
>> http://medibuntu.sos-sts.com/repo/dists/feisty/free/source/Sources.gz
>>>> 404 Not Found
>>>> Failed to fetch
>>>>
>> http://medibuntu.sos-sts.com/repo/dists/feisty/non-free/source/Sources.gz
>>>> 404 Not Found
>>>> The error header states:
>>>> Error during update
>>>> A problem occurred during the update.  This
> usually
>>>> means some sort of network problem, please chech
> your
>>>> network connection and retry. It has crashed
> swiftfox
>>>> both times before I could send this email. I may
> have
>>>> a problem in /etc/host(so included) as mentioned
> in
>>>> another thread " Re: FQDN Misery Re: To: Postfix,
> Mutt
>>>> And No Root Mail? & amavisd-new Install". Have
> tried
>>>> to correct /etc/hosts but afraid I can't after
> much
>>>> googling.
>>>> lchata at ubuntu:/etc/bind$ cat /etc/hosts
>>>> 127.0.0.1 localhost ubuntu.examples.org
>>>> 127.0.1.1 ubuntu.examples.org
>>>> 192.168.1.64    ubuntu
>>>> (IPv6 stuff left out-never has been changed).
>>>> Would most appreciate any ideas on how to fix.
> Don't
>>>> understand why the error in in Feisty instead of
>>>> Gutsy.
>>>> Thanks,
> Adept users perhaps will be of more help, but this
> is what I would do:
> check /etc/apt/sources.list and replace all 'feisty'
> with 'gutsy'; for
> the time being I would also comment out all
> medibuntu (and other
> non-so-standard-ubuntu) entries; apt-get update;
> apt-get dist-upgrade;
> the latter will most likely encounter a problem at
> some point, then run
> apt-get -f install and try apt-get dist-upgrade
> again. If there still
> are some packages on which upgrade fails, you can
> temporarily uninstall
> them.
> 
> Sarunas
> 
> Thanks Sarunus,
> Thanks for the info; that's what I would normally do
> when using aptitude. Adept updater has successfully
> did a dist-upgrade for me before but not this time. 
> I'll give the Adept users a try.  Any comment on the
> /etc/hosts entries for errors?
I don't think there is a problem with your /etc/hosts. The "network"
problem was that http://medibuntu.sos-sts.com, which your system was
trying to access, does not exist anymore.

Sarunas

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFHQY7XejaFVltl6E8RAhybAJ9DL/Ze1BgaybYtWGqMvbPLiWSdIACfaDNP
DCTlO3+Oq++D+k1Sf0dBshA=
=6dp9
-----END PGP SIGNATURE-----




More information about the ubuntu-users mailing list