Gutsy will not recognize dvdr

Anthony M. Rasat anton at
Sun Nov 18 01:25:53 UTC 2007

I assume your DVDR is an "usual" ATAPI (I mean with big 40-pin data cable, UDMA/33 and so on), can you gave us the result of following command (from command prompt or terminal):

dmesg | grep ata

That command will give us a quick look on what hardware you have according to linux kernel, focusing on ata.

For example, in my kubuntu 7.04 box, that command will gave (not all lines revealed here):

ata1.00: ATA-7: MAXTOR 2F030J0, VAM51JJ0, max UDMA/133
ata1.00: 60058656 sectors, multi 16: LBA
ata2.00: ATAPI, max UDMA/33
ata2.00: configured for UDMA/33

See? Linux identified my CDRW (err, I know it is not DVDR, not with a thick wallet here heheh) as ata2. Now let us see yours.


Anthony M. Rasat
IT Department
Kaltim Post Group
Balikpapan - Indonesia.-

------- Original message -------
From: Ed Miller  <miller07 at>
Sent: 17.11.'07,  16:34

> I reinstalled gutsy to make using my extra hard drive easier. I used my 
> dvd to install it. Now I am trying to use the dvd player to install 
> build-essentials but can't get Gutsy to recognize the dvd. It's not just 
> that dvd, it is any disc i put in the drive. I have also tried to get it 
> to recognize my external drive to no avail. Both of these drives worked 
> flawlessly with the old install. Any suggestions?
> Ed
> -- 
> ubuntu-users mailing list
> ubuntu-users at
> Modify settings or unsubscribe at:

More information about the ubuntu-users mailing list