Intel GMA 950

Marius Gedminas marius at pov.lt
Thu Nov 15 12:32:32 UTC 2007


On Wed, Nov 14, 2007 at 11:13:50PM +0000, Rein Mann wrote:
> Feisty does not seem to support the Intel® Graphics Media Accelerator 950.
> Does anyone know how to fix this problem?

Upgrade to Gutsy.

> Is there a driver available at ubuntu or elsewhere?
> Does Ubuntu v 7.1 have built-in support for this adapter?

There's no Ubuntu 7.1, but Ubuntu 7.10 supports this adapter out of the
box.

HTH,
Marius Gedminas
-- 
A Law of Computer Programming:
        Make it possible for programmers to write in English
        and you will find that programmers cannot write in English.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20071115/ebbdd6a8/attachment.pgp>


More information about the ubuntu-users mailing list