System Lockup

Zachary Sandberg zachary.sandberg at
Tue Nov 13 04:01:32 UTC 2007

Hi Guys, I am experiencing a very hard to track down issue, and I was 
wondering if anyone could give me some pointers as to what to look for.

I have an IBM Intellistation A Pro, with dual AMD Opterons, 4BG Ram, and 
4 Seagate Cheetahs.  I recently bought this machine, and am trying to 
figure out why it keeps locking up.  Initially, I installed 7.04, and 
then 7.10 on it, and I experience the same randomized lockups, 
frequently. They seem to happen when I open a file, or play with the 
wobbly windows in compiz.  I cannot reliably duplicate the issue 
however, sometimes I can go hours with out a hitch, sometimes minutes.

I have done a fresh install of Gutsy, with updates, and I have the same 
issue.  I have run 72 hours of both memtest86, the Linux version of 
prime95, along with IBM's own diagnostics with no abnormalities or errors.

I have tried to ssh into the machine when it was locked hoping that it 
was the Nvidia driver that was the issue, but the kernel seemed to have 
frozen, as it was not accepting requests.  I have an Nvidia 7600GT AGP 
card in it at the moment, and have already tried two other cards, a 
Radeon 9600, and 9600 Pro.  Still no luck.

Does anyone have any advice, I would very much appreciate it.


More information about the ubuntu-users mailing list