Can't print (version 7.10 - Gutsy Gibbon) to a printer connected locally

Scott Kaplan scott.p.kaplan at
Mon Nov 12 03:37:06 UTC 2007

I apologize in advance for the newbie question.  I am very new to
Unbuntu and linux.  I installed Ubuntu yesterday and everything works
great except for printing.  The only documentation I could find for
how to set up a printer in Ubuntu is in version 7.4.  From some
documentation I found online it sounded like the Printer Configuration
dialog is new in 7.10.

I am trying to print to my Lexmark x7350.  It is connected directly to
my Ubuntu box via USB

Here are the steps I tried:
The Printer configuration - localhost dialog showed the following information:
     Description:             Lexmark 7300 Series
     Location:                 <blank>
     Device URI:              usb://Lexmark/%207300%20Series
     Make and Model:     Lexmark 7000 Foomatic/lex7000 (recommended)
     Printer State:           idle
     Default Printer:        This is the default printer

I clicked the Print Test Page button and I got a popup:Submitted -
Test page submitted as job 1.  I clicked OK to this.

Unfortunately nothing ever printed.  I also tried to print from an
Open Office doc - no luck.

Thanks in advance,

More information about the ubuntu-users mailing list