Cannot access new NAS / Accidentally succeeded ; -) Morehintsappreciated and needed ; -D

John Dangler jdangler at
Sat Nov 10 05:53:34 UTC 2007

On Fri, 2007-11-09 at 23:09 -0500, SYNass IT Ubuntu / Linux wrote:
> Hi John
> Thanks for pointing into correct direction !
> Accidentally and intuitively searching for Samba folder/s I came
> across
> smb.conf and noticed "MSHOME" as standard entry !!
> Adjusted it to fit our environment ...
> ... and with "Connect to Server ..." LD141 folder now shows a
> [SMB] !!!
> Accessing the two already existing folders (private w/PWD & public
> wh/PWD I still get some complains that contains could not be displayed
> and I assume because they are empty !?
> Just now I am copying my XPP's "Documents and Settings" to this
> NAS ;-D
> Well, as greenhorn, I do not realise and understand really and exactly
> what I did ...
> ... and how it worked. ;-)
> Succeeding indeed makes me happy and I am glad I got it working !
> Thanks a lot, to all of you, who replied and helped.
> Cheers, svobi
np... Glad to be able to help.  I get tons of assistance from the
community here, so it's nice to be able to help out.

Let's all stand around and sing, shall we? :)
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/x-pkcs7-signature
Size: 2151 bytes
Desc: not available
URL: <>

More information about the ubuntu-users mailing list