Feisty dialup connection problems

squareyes squareyes at internode.on.net
Mon May 28 04:38:48 UTC 2007

Peter Garrett wrote:
> What does
> ls -l /dev/ttyS2
> say?
> For comparison purposes, here my one and only serial port is /dev/ttyS0
> and the output is:
> $ ls -l /dev/ttyS0
> crw-rw---- 1 root dialout 4, 64 2007-05-25 06:35 /dev/ttyS0
ls -l gives the same results, but ttyS2

> Also, I assume that you have checked that your default user is in the
> "dialout" group. Can you connect using
> sudo pon                 ?
Ran adduser dip and adduser dialout Am already there.
> If so, you have a permissions problem - either you are not in the right
> groups or the device has the wrong permissions.
I ran pppconfig again selected "Change change a connection" to check 
No password showing Replace with password there twice (Replace with 
password Replace with password in same line)
Re-entered password and "Write to file" Very strange because anything 
not filled in causes it to not write to file.
Now it will connect.
Installed Thunderbird, and set it up, received 3 emails, wrote one to 
the list, "Error with smpt server" "Enter password",
"error with smpt" Will not receive now either. Same settings I am using 
on Dapper Incoming server (pop) mail.xxxx etc
Default port 110, tried port 25 (as is on my Dapper machine) No go.
Set up Evolution cannot send or receive. Seems like it is having 
problems writing password to me.
Closed down both Evolution and Thunderbird, removed from /var apt/cache 
apt-get ---purge remove mozilla-thunderbird and re-installed fresh. On 
opening new install of Thunderbird
first thing before setup it asks "Do I want to send "unsent mail" Didn't 
purge it if unsent mail is still there.
Am wondering if I should do a complete fresh install of Feisty.

Many thanks
Take Care

> Just a couple of possible things to trouble-shoot...
> Peter

More information about the ubuntu-users mailing list