post 2000 yr bios required for ubuntu installation *SOLVED*

Bit Paranoid bitparanoid at
Sun May 20 23:51:43 UTC 2007

Thanks for your help.  I wasnt aware of that link and will remember it.
  I actually misdiagnosed the problem.  I didnt wait long enough for  the installation CD to force the installation with the old BIOS.   I tried the install again and after a pause it did install ubuntu  ok.  Later in the installation I had an I/O error with the hard  disk but the installation disk overcame that too.  I am now up and  running fine.
  I am a FreeBSD user and this is my first experience with Ubuntu and I have to say Im impressed.

SteVe Cook <yorvik.ubunto at> wrote:  Bit Paranoid wrote:
> Hello,
> I recently bought an old Compaq Armada M700 laptop.  I have both the CD 
> and floppy drives for it, but can only have one in place at a time. 
> When I tried to install Ubuntu 7.04 via the CD I received from Ubuntu in 
> the mail, it complained that my BIOS didnt make the cut-off date and it 
> was "pre-2000". 
> The problem is when I go to HP to get a new BIOS update, HP requires you 
> download it for various flavors of Windows (only) and when I try to 
> update using those the laptop complains ntldr, etc., is missing.  I dont 
> really want to fool with trying to install Windoze (dont have any CDs 
> for that anyway) and I just want to get Fiesty Fawn installed. 
> Are there any workarounds for this?
Use FreeDos
I've updated the BIOS on several machines with it.


ubuntu-users mailing list
ubuntu-users at
Modify settings or unsubscribe at:

       Choose the right car based on your needs.  Check out Yahoo! Autos new Car Finder tool.*;_ylc=X3oDMTE3NWsyMDd2BF9TAzk3MTA3MDc2BHNlYwNtYWlsdGFncwRzbGsDY2FyLWZpbmRlcg-- hot CTA = Yahoo! Autos new Car Finder tool
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the ubuntu-users mailing list