GRip speed issue

Dave M DaveM at Mich.Com
Tue May 15 09:49:50 UTC 2007

I am using Ubuntu v6.06 and GRip v3.3.1 (from the repository). I am having 
an issue with the speed that the tracks are being ripped from the CD. 
Sometimes it works properly, ripping at speeds that vary between 4x and 6x. 
But sometimes it will only rip at 1.6x. I have not found any pattern as to 
when it works and when it does not. It seems random. Paranoia was very slow 
(over an hour per track) so I am using CDDA2WAV 
(v2.01.01a01_linux_2.6.12_i686_i686). I tried adding --speed 4 to the rip 
command-line but I get the same results. Sometimes it works and sometimes 
it does not. I also tried --speed 0 which, according to the man pages, sets 
the drive to the default speed. Same results, sometimes it works, sometimes 
it is slow.

Here is my full command line:

-interface cooked_ioctl -device %C --speed 4 --max --no-infofile --track %t 
--output-format wav %w

Any ideas as to what is wrong or how to troubleshoot this problem would be 

Dave M
Davem (at) Mich (dot) Com
Ann Arbor, Mich. USA

Protect your digital rights:
"The 'Analog Holes' they want to stop up are our eyes, ears and mouths."

More information about the ubuntu-users mailing list