7.04 Server or 6.06 LTS Server?

Avi Schwartz ubuntu-users874 at cfftechnologies.com
Tue May 8 14:25:58 UTC 2007

David Koski wrote:
> On Monday 07 May 2007 20:01, Avi Schwartz wrote:
> <snip>
>> but the question is whether the AV and anti-spam tools also get
>> updated or do they get only security updates.
> Forget about Ubuntu if you want to keep current with clamav
> which works very well in combination with spamassassin, amavisd,
> greylisting, fuzzyocr, razor, pyzor. The clamav repository for
> Ubuntu is hopelessly outdated.  Go with stable Debian (which is
> now 4.0) and use the Debian volatile repository.
> David Koski
I am pretty new to Debian based Linux. Since Ubuntu is Debian based, can 
I use the Debian volatile repository with Ubuntu just to get the clamav 
updates and the Ubuntu repositories for all the rest?


More information about the ubuntu-users mailing list