problem with samba

gabe gabe at
Mon May 7 13:28:36 UTC 2007

Sounds like a bit of a nasty problem. Only (simple) thing I can think of
is that you make double-sure that on the Linux machine with the Samba
share the folder has read permissions for all applicable users. Perhaps
just ensure that all users and groups can read that folder. Other than
that I haven't a clue! :( Good luck.

On Mon, 2007-05-07 at 08:59 +0200, Luca Ferrari wrote:
> Hi all,
> I've got a ubuntu 6.1 server running samba and I'm experiencing a problem 
> running samba.  I've got a list of 
> users allowed to access a disk share from their windows machines, and the 
> clients save files (such as .doc and .xls) in the share. Sometimes certain 
> files disappear, that is the client is no more able to see them. I've tried 
> changing permissions, ownership, name and position (i.e., moving them to a 
> different share) but nothing worked. The only thing I found to solve the 
> problem is to zip all the share content and then to unzip it from a windows 
> machine, then all the clients see again the disappeared file.
> I've tried to check the unzipped file with the original one but the checksum 
> is the same and diff does not report any difference. Moreover, from the dos 
> command line the file is visible and if you spoecify the file name in the 
> explorer path you can open it. So the file is there, can be accessed but 
> simply is not shown. The name of the file has no strange characters and 
> permissions are ok.
> Any idea about what can cause this behaviour and which configuration option to 
> work on?
> Thanks,
> Luca

More information about the ubuntu-users mailing list