/etc/fstab options with spaces in them?

Michael R. Head burner at suppressingfire.org
Sat Mar 24 10:17:21 UTC 2007

On Sat, 2007-03-24 at 15:47 +0800, rpowersau at gmail.com wrote:
> On 3/24/07, Michael R. Head <burner at suppressingfire.org> wrote:
>         Hi, I was wondering if anyone knows how to escape to quote options
>         in /etc/fstab that should have spaces in them. I'm experimenting with
>         unionfs, and one of the directories in my union has a space its path,
>         which is causing this to happen: 

>         I've tried putting double quotes around the option, and I've tried using
>         blackslash to escape the space, but nothing has worked.
> Have you tried %20 or \040 ?

Cool. \040 worked.


> -- 
> Regards,
> Russ
Michael R. Head <burner at suppressingfire.org>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/x-pkcs7-signature
Size: 3189 bytes
Desc: not available
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20070324/7d6148dd/attachment.bin>

More information about the ubuntu-users mailing list