[Feisty] Normal ways to kill xserver don't work

Ari Torhamo ari.torhamo at saunalahti.fi
Sat Mar 17 06:32:49 UTC 2007

I'm trying to install Nvidia proprietary driver in Feisty (nv doesn't work with my GeForce 8800 card), but I can't get the installer work because I can't stop xserver from running.

Things that I have tried, but which don't work:

killall gdm (gives "no processes killed" (transl. from Finnish))
killall xorg (same as above)
killall xserver (same as above)
Ctrl + Alt + Backspace (just gives a black screen - a Feisty problem?)
Ctrl + Alt + F1 (same as above)
telinit 2 (forgot why this doesn't work)
telinit 3 (brings the graphical login)

I tried the commands from the desktop and recovery mode. Killall and Ctrl + Alt + Backspace used to work in Feisty to my remembering - don't know what's wrong with them now. Something to do with the vesa driver perhaps?

I'd be greatfull for help in this because I can only have 60Hz refresh rate on my monitor at the moment (that's all I can get with the vesa driver).



More information about the ubuntu-users mailing list