dvd+rw-tools won't update

Mario Vukelic mario.vukelic at dantian.org
Sat Mar 10 11:01:14 GMT 2007


On Sat, 2007-03-10 at 10:37 +0000, Andy wrote:
> Anyone know whats going on?

Well, either a packaging error in Ubuntu, or you have 3rd-party
repositories enabled that cause conflicts.

> How can this be fixed?

You can simply wait a few days, in either case the maintainer
responsible for the conflict will likely correct it soon. If you are
really impatient, you can initiate a "dist-upgrade" yourself. This will
also try to remove packages in order to resolve the conflict and to get
everything up to date. Therefore, you are responsible yourself for
checking if what it does is what you want. 

To initiate the dist-upgrade, you can either open a terminal and enter
"aptitude update && aptitude dist-upgrade", or you can go to menu
System|Administration|Synaptic Package Manager. Check that "Distribution
upgrade" is set in the preferences (I think it is by default), then on
the toolbar click "Reload", "Mark all upgrades", and "Apply"





More information about the ubuntu-users mailing list