Old sound device

NoOp glgxg at mfire.com
Thu Mar 8 01:09:24 UTC 2007


On 03/07/2007 03:44 PM, Robert Lund wrote:
> NoOp wrote:

>> I have the same sound card installed on the old 300Mhz machine that I am
>> testing Feisty Herd5 on & it doesn't detect it either. I've not paid any
>> attention to it as I don't have speakers attached. However, you (and I)
>> might want to take a look at:
>>
>> http://www.ubuntuforums.org/showthread.php?t=98942
>> and
>> https://help.ubuntu.com/community/forum/hardware/OldSoundCard
>>   
> Wow! This list rules. How else could I have known to add the line 
> "snd-sbawe" to my /etc/modules file? Did that, restarted, and I heard 
> the familiar ubuntu woo-oo-oo on startup!
> 
> Thanks
> 

FWIW I did the same on the Feisty test machine & it worked for me as
well :-)  So, glad you asked, otherwise I probably would have just
continued to ignore the issue. It also solved another problem that I was
having with Feisty; when I would do a gksu gedit filepath/name (i.e.,
gksu gedit /boot/grub/menu.lst) I'd get odd error responses in the
terminal along the lines of:

username at machinename:/boot/grub$ gksu gedit menu.lst
(gedit:5881): GnomeUI-WARNING **: While connecting to session manager:
Authentication Rejected, reason : None of the authentication protocols
specified are supported and host-based authentication failed.
ALSA lib confmisc.c:670:(snd_func_card_driver) cannot find card '0'
ALSA lib conf.c:3500:(_snd_config_evaluate) function
snd_func_card_driver returned error: No such device
ALSA lib confmisc.c:391:(snd_func_concat) error evaluating strings
ALSA lib conf.c:3500:(_snd_config_evaluate) function snd_func_concat
returned error: No such device
etc., etc.

This no longer happens now that I've (we've) fixed the sound card
problem. Perhaps the application was trying to do a system beep or
something; I'll have to wait to figure that out with some speakers
attached. So, your question helped out more than you think :-)







More information about the ubuntu-users mailing list