Help with Feisty Fawn Herd Install

Gary Allen Garibaldi gary_garibaldi at
Sun Mar 4 21:46:34 UTC 2007

Hash: SHA1

Ouattara Oumar Aziz wrote:
> Gary Allen Garibaldi a écrit :
>> I've been trying to install Feisty Fawn since Herd 4 on my Toshiba
>> Portege S100 S1133 notebook without success. I'm currently running
>> ubuntu 6.10 and in the past had success with 6.06 and 6.06-1.
>> 7.04 boots up and runs good off the Desktop CD, but I can't install it
>> because it doesn't recognize the SATA RAID0 HDD. I've tried using all
>> the recommendations under the F1 - F10 keys on boot but still no hard
>> drive. I've also tried to use the Alternate CD and tried every list disk
>> controller without success.
>> I've been thinking about using the online upgrade method but have been
>> holding back out of fear that it will leave me with a system that will
>> not boot.
>> Does anyone have any suggestions.
>> Thank you.
>> Gary
> Please try to install with Herd 5, and if the problem still persists,
> fill  bug in launchpad.
I tried all day Saturday with Herd 5 and no success. I filed a bug with
Herd 4 -

Version: GnuPG v1.4.3 (GNU/Linux)
Comment: Using GnuPG with Mozilla -


More information about the ubuntu-users mailing list