sun-java6

Tony Arnold tony.arnold at manchester.ac.uk
Sat Mar 3 11:07:07 GMT 2007


Phil,

Phil Pinkerton wrote:
> Got java5 and 6 no problems ( learning to use Eclipse )
> 
> I would like to know the best way to change the default java from 1,4 to
> 1,5 as not to leave out any steps that might break java execution. 
> 
> Because I have a few Java program that tell me 1.4 is the incorrect
> version and I need to use 1.5

Run sudo update-java-alternatives from a command line.

Regards,
Tony.
-- 
Tony Arnold, IT Security Coordinator, University of Manchester,
IT Services Division, Kilburn Building, Oxford Road, Manchester M13 9PL.
T: +44 (0)161 275 6093, F: +44 (0)870 136 1004, M: +44 (0)773 330 0039
E: tony.arnold at manchester.ac.uk, H: http://www.man.ac.uk/Tony.Arnold




More information about the ubuntu-users mailing list