Upgrade authentication

Bart Silverstrim bsilver at chrononomicon.com
Mon Jun 25 01:47:54 UTC 2007



Peter Garrett wrote:
> On Sat, 23 Jun 2007 22:32:28 -0400
> Bart Silverstrim <bsilver at chrononomicon.com> wrote:
> 
>> Is anyone else getting an error to the effect of, "these packages cannot 
>> be authenticated"?  I have a notification that updates are available, 
>> but when I check it the upgrade manager is saying that updates to items 
>> like evolution-data-server and libcamel, etc, are NOT AUTHENTICATED. 
> 
> I have seen this occasionally. It is usually fixed by running 
> 
> sudo aptitude update 
> 
> before installing or upgrading. You can also try
> 
> sudo apt-key update
> 
> Sometimes just waiting a while can also correct it - presumably because
> the repository has been synched.

Thanks.  Don't know if it was waiting since yesterday or the commands 
you suggested, but it no longer warned me after running them!

-Bart




More information about the ubuntu-users mailing list