Update on installation problem

Chris Gilland clgilland07 at carolina.rr.com
Tue Jan 30 18:25:06 UTC 2007

On a quick note:  I was told that Ubuntu 6.06, i think it is, doesn't have 
Orca built into it, thus, I couldn't use it since I can't see the screen. 
That's why it's so important that I use 6.10.  Having said this, my 
grandmother just got here and I had her look at the screen.

I no longer am getting the texual I/O erros.  Now it's worse.  On my 
desktop, I hit F5 for Accessibility, then 3 for screen reader, and enter, 
then enter again on install, the dialog saying loading linux kurnel comes up 
but stops around 4 percent.  I went in and did a memory test which was good, 
and didn't see anything under F6 for other options that was relevant.  I 
even hit F4 for VGA, which didn't show any relevant options.  At this rate 
looks like Im gonna be a windows user all my life until the developers can 
get this more stable.  That's not said to purposely be rude, but, come on, 
why did it work once and now won't.  Parden my ignerance, but...   That 
error I described earlier with the red and white:  I know now exactly word 
per word what it is.  On the laptop I get that instwead of the box saying 
loading linux kernel.  Basicly, it's at the center of the initial boot 
screen.  At the top in red background with white letters, it says:  I/O 

Then below that in a white background with black text, it says Error reading 
boot CD.  then there is one button I can hit enter on that says reboot. 
Another time we tried it and the loading kernel came up on the laptop, but 
then once it reached 100 percent and then the orange Ubuntu logo went away, 
and that little bar stopped moving le3ft and right, the screen went totally 
black and just sat there for all eternity and hung.  Again, I can't use 6.06 
as it has no screen reader in it.  Looks like i'll just have to keep using 
Windows and the Fish or Window-Eyes at this point.  Sorry for the 
frustration, but this is royally pissing me off!

Any other ideas?  Yes I did redownload the iso again, and tried for the 
gazillianth time, literally.  No luck.


More information about the ubuntu-users mailing list