'Starting up partitioner' crashes

Mike Payson mike at dawgdayz.com
Wed Jan 17 07:59:21 UTC 2007

Resolved. I think, though I'm not certain that the problem had to do with my
external Firewire HD. I turned it off, rebooted and it worked.

On 1/16/07, Mike Payson <mike at dawgdayz.com> wrote:
> Ok, I might have figured out my earlier crashing problem. I forgot that I
> upgraded this system to an Athlon 64 a year or so ago. When I switch to the
> appropriate ISO, things go a bit better. The problem I'm having now is that
> the partitioner is hanging. It gets to 7% on the 'starting up the
> partitioner' dialog then just sits. I've tried rebooting, but it
> consistently hangs at the same point. Could it be a problem installing to an
> SATA drive? The drive is already properly formatted, so is there a way to
> force it to skip this step? The text installer seemed to be a good option,
> but my system crashed again as soon as I booted the installed system. I
> suspect that the same thing might happen regardless, but it seems to be
> working from the live CD (I'm sending this message from it). Any other
> thoughts at all?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20070116/8b5c2abf/attachment.html>

More information about the ubuntu-users mailing list