Cannot connect to my wireless AP

Feral lierodeath at gmail.com
Fri Jan 5 01:22:24 UTC 2007


Hey there.

I'm having some major issues connecting to my wireless AP (D-Link G604T),
with my Belkin F5D7050, using the RT73 drivers.

I have turned off WEP/WPA, manually set the channel to 6, and made sure the
ESSID is the same.

When I run "sudo iwlist wlan0 scan":
wlan0     Scan completed :
              Cell 01 - Address: 00:17:9A:12:03:7A
                    ESSID:"DLINK"
                    Mode:Master
                    Frequency:2.437 GHz
                    Encryption key:off
                    Extra:tsf=0000000000587538

When I run "sudo iwconfig":
wmaster0  IEEE 802.11g  Frequency:2.437 GHz
                   RTS thr:off   Fragment thr=2346 B

wlan0        IEEE 802.11g  ESSID:"DLINK"
                  Mode:Managed  Frequency:2.437 GHz  Access Point:
Not-Associated
                  RTS thr:off   Fragment thr=2346 B
                  Encryption key:off

I cannot, for the life of me, seem to get my wireless card to connect to my
AP, even though I can clearly see it if I scan for it.

Does anyone have any idea what might be up? Bear in mind I've been using
linux a grand total of two days so far - so I'm not very good at doing this
kind of thing.

Thanks in advance.

-Will

-- 
Just another victim of the ambient morality
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20070105/8599c488/attachment.html>


More information about the ubuntu-users mailing list