java5-jre and sun-java5-bin

Erik Schmidt eschmidt90 at gmail.com
Sun Feb 18 22:31:19 UTC 2007


what would I need to install to develop in java, under teh assumption
that I need stuff like java.util and javax.swing

On Sun, 2007-02-18 at 12:36 -0500, Matthew Flaschen wrote:
> Erik Schmidt wrote:
> > I recently tried to install the java JRE, it said I needed a package
> > called sun-java5-bin
> > 
> > I searched for this package in synaptic package manager, it turned up
> > nothing
> > 
> > how do I install these packages?
> 
> You probably don't need Sun Java.  Install java-gcj-compat , and
> everything should Just Work.
> 
> Matthew Flaschen
> 





More information about the ubuntu-users mailing list