Upgrade of GTK+

Patton Echols p.echols at comcast.net
Tue Aug 28 02:26:41 UTC 2007

I am attempting to install wxCam on my laptop (Ubuntu Feisty).

one of the requirements is that I have installed GTK+ version 2.2.x.  
The default install seems to be 2.0.x  I can find the tarball for the 
upgrade, but wonder about procedure.  Should I uninstall the current 
version first?  Will that break the system and then make it unable to 
reinstall the new version?  Or do I install the new over the old?  If 
the latter, what happens with automatic updating?

Any thoughts?

More information about the ubuntu-users mailing list