dpkg

hong zhang henryzhang62 at yahoo.com
Sun Aug 26 16:01:05 BST 2007


Peter,

I also want to have dillo installed to my arm board
which does not have apt-get and dpkg.

1.Would you please tell me how to do it?
2. dillo can run in my i386 laptop but format is not 
   look good as firefox when I access to www.yahoo.com

   or any other website. Do you have same problem? 

---henry

--- Peter Garrett <peter.garrett at optusnet.com.au>
wrote:

> On Sat, 25 Aug 2007 22:11:09 -0700 (PDT)
> hong zhang <henryzhang62 at yahoo.com> wrote:
> 
> > Peter,
> > 
> > I tried to have embedded browser dillo unpacked
> and
> > install to an ARM based board.
> 
> Is this an Ubuntu question ? As far as I know Ubuntu
> does not support the
> ARM architecture.
> > 
> > But dillo depends on libgtk. When I install libgtk
> and
> > complains dependency on libc6. See following
> errors,
> > 
> [snip]
> > dpkg: dependency problems prevent configuration of
> > libgtk1.2:
> >  libgtk1.2 depends on libc6 (>= 2.3.5-1); however:
> >   Package libc6 is not installed.
> >  libgtk1.2 depends on libglib1.2 (>= 1.2.0);
> however:
> >   Package libglib1.2 is not installed.
> > dpkg: error processing libgtk1.2 (--install):
> >  dependency problems - leaving unconfigured
> > Errors were encountered while processing:
> >  libgtk1.2
> 
> I have dillo installed here on both i386 and PPC
> architectures - in both
> cases it installed through apt without any problem.
> Looking at the .deb
> versions in your error message, I suspect that this
> is purely a Debian
> issue.  For example:
> 
> $ dpkg -l libc6* | grep ^ii
> ii  libc6           2.5-0ubuntu14  GNU C Library:
> Shared libraries
> ii  libc6-dev       2.5-0ubuntu14  GNU C Library:
> Development Libraries
> and Hea 
> ii  libc6-i686      2.5-0ubuntu14  GNU C Library:
> Shared libraries [i686
> 
> $ dpkg -l libgtk1.2 | grep ^ii
> ii  libgtk1.2      1.2.10-18      The GIMP Toolkit
> set of widgets for X
> 
> 
> Perhaps this is the wrong list for your question?
> 
> Peter
> 
> -- 
> ubuntu-users mailing list
> ubuntu-users at lists.ubuntu.com
> Modify settings or unsubscribe at:
>
https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
> 



       
____________________________________________________________________________________
Need a vacation? Get great deals
to amazing places on Yahoo! Travel.
http://travel.yahoo.com/




More information about the ubuntu-users mailing list