feisty to gutsy upgrade error

Scott Lockwood scott at guppylog.com
Tue Aug 21 21:33:17 UTC 2007

Preparing to replace opendchub 0.7.14-2ubuntu1
(using .../opendchub_0.7.15-1_i386.deb) ...
Stopping Open DC Hub: opendchubTerminated
invoke-rc.d: initscript opendchub, action "stop" failed.
dpkg: warning - old pre-removal script returned error exit status 143
dpkg - trying script from the new package instead ...
dpkg: error
processing /var/cache/apt/archives/opendchub_0.7.15-1_i386.deb
 there is no script in the new version of the package - giving up

I can't remove it, I can't upgrade it, I can't make it go away. :-(

Scott Lockwood

More information about the ubuntu-users mailing list