Problem with 'debmirror'

das দাশ at
Fri Aug 17 08:02:51 UTC 2007

Because some of the ubuntu users in the local lug here don't have Net
connections at all, or, have dial-up ones, I am making a local mirror of
the repository, that I can take on a HD or DVD-s to use on those

The 'debmirror' thing worked pretty well, but, from when it entered
'k' (it maybe a coincidence too) it started disturbing. It is stopping
after three or four packages and getting stuck. I am doing 'Ctrl-c' and
restarting it. Again the 3/4 package show, and it is repeating. I have
tried '--timeout=' option pushed to 1000 or even 5000. But that is not
solving the problem. I have tried '--ignore-small-errors'. Nothing
doing. And remember, till 'h', it worked quite seamlessly. I am pasting
here the 'debmirror' command I am using, if someone can suggest
anything. Should I make the '--passive' thing off?

debmirror --nosource -m --passive
--root=ubuntu/ --method=ftp --ignore-small-errors --progress
--dist=feisty --section=main,multiverse,universe --arch=i386 ubuntu/

Oh, another thing, my ISP BW is 32 KBPS, and usually one gets around 30.
That is the usual thing, and today is no different from it. So, it is
not a BW problem, I guess. 


More information about the ubuntu-users mailing list