mini DVD-R

Dave M DaveM at Mich.Com
Mon Aug 6 11:00:06 UTC 2007

Looks like I found the problem with reading the mini DVD-R's in my DVD 
drive. The issue is with the fstab entry for the drive. I had:

/dev/hdc        /media/cdrom0   udf,iso9660 ro,user,noauto,exec    0       0

Which works with a normal size video DVD-R but not the mini video DVD-R. 
When I changed the fstab entry to:

/dev/hdc        /media/cdrom0   auto ro,user,noauto,exec    0       0

The DVD reader now works with either size DVD-R.

But I still have a problem with the usb port on the camera. I suspect it is 
the same problem. Something to do with getting Ubuntu to properly mount the 
UDF file system on the usb CD-ROM drive (in the camera).

At 10:23 AM 8/5/2007 , Dave M wrote:
>A few more details: On windows the camcorder shows up as a "MATSHITA
>DVD-RAM LMXK1931F on: USB CD-ROM" or if I put the mini dvd-r in the dvd
>drive then windows shows that it is UDF formatted.
>At 08:09 AM 8/5/2007 , Dave M wrote:
> >Yes, I tried mplayer and vlc media player. But neither of these will work
> >when the file system on the mini dvd-r is not mounted properly. I rebooted
> >into Windows and it works. So I know that the disk and hardware are good. I
> >can full sized DVD's on Ubuntu so I know that I have Ubuntu configured
> >properly.
> >
> >Another interesting (and confusing) fact is that this camcorder will act as
> >a USB drive. In Windows it shows up as a USB CD-ROM. In Ubuntu it auto
> >mounts but has the same problem as when I put the DVD-R in my DVD drive.
> >The VIDEO-TS directory is a file and not a directory.
> >
> >At 05:01 AM 8/5/2007 , Vitaly Babiy wrote:
> > >Have you tried playing the disc with mplayer?
> > >
> > >On Sat, 2007-08-04 at 23:20 +0000, Dave M wrote:
> > > > I have a mini DVD-R that was recorded with a Panasonic VDR-D250
> > camcorder.
> > > > The disk was finalized with the camcorder and will play on a DVD
> > player or
> > > > with Windows. But Ubuntu (v6.06) does not recognize the the VIDEO_TS
> > > folder
> > > > on the disk. What should be a folder shows up as a file with "..." 
> size,
> > > > unknown type, unknown date, unknown owner etc.
> > > >
> > > > I am not sure where to begin troubleshooting this problem. Any help
> > > will be
> > > > appreciated.
> >

Dave M
Davem (at) Mich (dot) Com
Ann Arbor, Mich. USA

Protect your digital rights:
"The 'Analog Holes' they want to stop up are our eyes, ears and mouths."

More information about the ubuntu-users mailing list