Help me configure wireless connectivity

Gérard BIGOT gerard.bigot at gmail.com
Sat Aug 4 08:56:59 UTC 2007


On 8/4/07, Jeyaprakash <mr.jeyaprakash at gmail.com> wrote:
>
> Dear Friend,
>
> I have installed ubuntu on my new laptop Compaq Presario C555 TU.
> Everything is fine except the wireless connectivity. So, please give
> guidance..
>
> if I give the command sudo lshw in the terminal, this is the response I
> get:
>
> *-network DISABLED
>                 description: Wireless interface
>                 product: Dell Wireless 1390 WLAN Mini-PCI Card
>                 vendor: Broadcom Corporation
>                 physical id: 0
>                 bus info: pci at 06:00.0
>                 logical name: eth1
>                 version: 01
>                 serial: 00:1a:73:4e:b6:10
>                 width: 32 bits
>                 clock: 33MHz
>                 capabilities: bus_master cap_list ethernet physical
> wireless
>                 configuration: broadcast=yes driver=bcm43xx
> driverversion=2.6.20-16-generic latency=0 link=no multicast=yes
> wireless=IEEE 802.11b/g
>                 resources: iomemory:20000000-20003fff irq:17
>
> But when I enter System-Administration-Network, Wireless connection is
> displayed. In the properties I have enabled roaming mode and have given
> the specific DNS no. I gave this configuration as another laptop with
> same version of Ubunto automatically took those setting and is working.
>
> Please help me sort out this problem.
>
> Earlier I was using windows XP. when I had got my XP installed it was
> displaying that the wireless is disabled. At that time, there was
> problem in the drivers for video controller. Once that was set right,
> the wireless also started working.
>
> Now, guide me what I have to do..


Google is your friend .At least mine ...

And it gave me  :

https://help.ubuntu.com/community/WifiDocs/Driver/bcm43xx

to be tried first. And, if it really doesn't work :

https://help.ubuntu.com/community/WifiDocs/Driver/1390

G.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20070804/41f787af/attachment.html>


More information about the ubuntu-users mailing list