Mount Problem - Please Help! My Drive is About To Die!

Amichai Rotman amichai at
Wed Aug 1 12:09:03 UTC 2007

Please help!

I have a very strange problem with my Feisty box...

I have a two year old 80Gb HDD that seems to be dying. I want to run the
manufacturer's diag tools on it but it asks me to backup all my data. So I
bought a new drive, same size (both IDE) and installed it.
I used gParted to set a primary partition of the complete size. I formated (
mkfs.ext3) and got 74Gb usable space (5% for superuser). I created a mount
point and mounted it. the relevant command outputs follow...

What do think?

I tried using rsync -av to copy a 1.2Gb directory over and run df -h right
after. I should have had 72.5Gb available, but instead it said 68Gb...

df -h:

/dev/sdc1              74G  180M   70G   1% /Backup

sudo du -h /Backup/

16K     /Backup/lost+found
20K     /Backup/

sudo fdisk -l /dev/sdc

Disk /dev/sdc: 80.0 GB, 80032038912 bytes
255 heads, 63 sectors/track, 9730 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

   Device Boot      Start         End      Blocks   Id  System
/dev/sdc1               1        9730    78156193+  83  Linux

I spoke to a friend of mine, and I saw some posts on the list with a similar
problem. It seems that the 7.04 has a bug(?) when adding a new HDD to a live

A friend of mine had a similar problem with the same HDD (make and size) and
when he inserted it to a Fedora box it worked fine. Note the difference in
Any ideas?

I really need to backup the data ASAP, the source HDD seems to be dying...



Amichai Rotman

UIN#: 6401746
Registered Linux User#: 201192 []
Registered Ubuntu User #12851 []




-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the ubuntu-users mailing list