Can't create a partition over 2TB

jmyers at jmyers at
Sat Sep 30 03:46:38 UTC 2006

Hey there, I was hoping someone out there might be able to help me with my 
problem. I have set up a raid array of 3 750GB drives. So the total size 
is 2250GB. When I try to create a partition to filll the drive fdisk only 
sees the first 6550ish blocks, where there should be over 270000 
blocks....  If i create the raid device with only 2 of the drives, 
totaling 1.5TB, then everthing works fine.

I have tried doing this with Fedora Core 5 (Which I really wanted to get 
rid of and use Ubuntu, then tried Ubuntu 6.06, which I couldn't ge the 
driver working on, and 6.10 Beta, wich cal load the driver but I get the 
same problem. Is there some limit somewhere I'm not aware of?

PLease help!


Jamie Myers

It said requires Windows XP or better........ So I installed Linux!

I'd love to change the world....... But they wont give me the source code!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the ubuntu-users mailing list