Xgl and compiz

Ouattara Oumar Aziz wattazoum at gmail.com
Mon Sep 25 14:11:36 BST 2006


Felipe Alfaro Solana :
> On 9/25/06, Alexandre Franke <alexandre.franke at gmail.com> wrote:
>> On 9/25/06, Ulrich Steffens <ulrich at barfuss-jerusalem.org> wrote:
>>> well, the fglrx-driver doesn't support XGL/AIXGL. the only chance to get
>>> this uo and running is using another driver. but that again depends on
>>> your hardware.
>> [...]
>>> fglrx defintely doesn't support this.
>> Then how come that *I* have XGL running with fglrx on my machine?
> 
> fglrx doesn't support AIGLX, but you can still run Novell Xgl using
> xorg-xgl Xserver.
> 

Speaking about that, did Ubuntu make a choice between the two of them 
(XGL & AIGLX) ? Is Ubuntu going to support one of them or both ?

wattazoum
*********




More information about the ubuntu-users mailing list